股票配资网欢迎您

大智慧能量潮A指标公式

股票术语 2020-04-24 09:46

Var2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;
能量: SMA(Var2,5,1),colorred;
FILLRGN(0,能量,能量>REF(能量,1),RGB(255,0,120),能量<REF(能量,1),RGB(0,120,255));
危险区:1800,Color208FFF;
次险区:1500,colorFF33FF,DOTLINE;
Var3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{ -股票公式网站 www.gupang.com}
Var4:=(IF(CLOSE>OPEN,Var3*(HIGH-LOW),IF(CLOSE<OPEN,Var3*(HIGH-OPEN+CLOSE-LOW),VOL/2))/(IF(CLOSE>OPEN,0-Var3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-Var3*(HIGH-LOW),0-V