股票配资网欢迎您

大智慧财神线指标公式

股票术语 2020-04-24 09:42

input:H1(158,1,300),P(20,1,100),N8(4,1,100),P1(5,1,100);
主线:=(WMA(CLOSE,P1) * 0.98);
VAR1:=POW((CLOSE - 主线),1);
VAR2:=MA(VAR1,3);
VAR3:=SQRT(VAR2);
阻力线:=(主线 + (1.96 * VAR3));
支撑线:=(主线 - (1.96 * VAR3));
PARTLINE(主线,((主线 > REF(主线,1)) AND (阻力线 <> 支撑线)),RGB(255,0,0),主线 < REF(主线,1),RGB(0,255,0),1,RGB(0,0,255)),LINETHICK2;
DRAWICON((主线 > REF(主线,1)),主线,10);
VAR1:=WINNER(CLOSE);
VAR2:=(VOL / CAPITAL);
VAR3:=(VAR2 / VAR1);
财神线:=IF((VAR1 < (12 / 100)),VAR3,0);
DRAWICON((财神线 > 3),LOW,10);
DRAWICON((((财神线 < REF((财神线 > 1),1)) AND (财神线 > 0.5)) AND (财神线 < 1)),HIGH,1);
VAR1111:=FORCAST(CLOSE,5);
STICKLINE((CLOSE < OPEN),HIGH,LOW,1,0),color880000;
STICKLINE((CLOSE < OPEN),HIGH,LOW,0,0),colorFF0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,8,0),color880000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,7,0),color990000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,6,0),colorAA0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,5,0),colorBB0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,4,0),colorCC0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3,0),colorDD0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,2,0),colorEE0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,1,0),colorFF0000;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,1,0),colorFF0000;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,0,0),colorEEFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),colorFF0000;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color22FF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color44FF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color66FF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),color88FF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),colorAAFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2,0),colorCCFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),colorEEFF00;
STICKLINE((CLOSE < OPEN),HIGH,LOW,1,0),color880000;
STICKLINE((CLOSE < OPEN),HIGH,LOW,0,0),colorFF0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,8,0),color880000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,7,0),color990000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,6,0),colorAA0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,5,0),colorBB0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,4,0),colorCC0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3,0),colorDD0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,2,0),colorEE0000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,1,0),colorFF0000;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,1,0),colorFF0000;
STICKLINE((CLOSE >= OPEN),HIGH,LOW,0,0),colorEEFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),colorFF0000;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color22FF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color44FF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color66FF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,0),color88FF00;

上一篇:大智慧庄动力线指标公式 下一篇:没有了