股票配资网欢迎您

通达信红蝙蝠及选股指标公式

股票公式 2020-04-24 09:38

SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:(XS1-XS2),COLOR00FF00;
XS4:-XS3,COLOR00FF00;
GQF1:=XS3=5;
GQF2:=XS3=-5;
IF1:IF(XS3>REF(XS3,1),XS3,DRAWNULL),COLORFF00FF;
IF2:IF(XS3>0,XS4,DRAWNULL),COLORYELLOW,LINETHICK3;
IF3:IF(XS3>0,XS3,DRAWNULL),COLORYELLOW,LINETHICK3;
IF4:DRAWBAND(IF3,RGB(141,22,47),IF2,RGB(0,0,0));
准备:CROSS(XS3,GQF2),LINETHICK0;
买入:CROSS(XS3,XS4) AND XS3>0.05,LINETHICK0;
持股:XS4<0,LINETHICK0;
卖出:CROSS(GQF1,XS3),LINETHICK0;
DRAWICON(买入,XS3,11);

{
选股公式:

SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:=(XS1-XS2),COLOR00FF00;
XS4:=-XS3,COLOR00FF00;
CROSS(XS3,XS4) AND XS3>1.6;
}

通达信红蝙蝠及选股指标公式

通达信红蝙蝠及选股指标公式的选股

上一篇:通达信波段神剑指标公式 下一篇:没有了