股票配资网欢迎您

通达信私募选股指标公式

股票公式 2020-04-24 09:36

XA_1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
XA_2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
XA_3:=SMA(XA_2,13,8);
XA_4:=SMA(XA_1,21,8);
XA_5:=CEILING(SMA(XA_3,13,8));
XA_6:=XA_5-XA_4;
XA_7:=XA_5-XA_4<(-80);
XA_8:=REF(CLOSE,1);
XA_9:=REF(VOL,1);
XA_10:=(CLOSE-XA_8)/(CLOSE+XA_8);
XA_11:=(VOL-XA_9)/(VOL+XA_9);
XA_12:=SUM(ABS(XA_11),12)/SUM(ABS(XA_10),12);
XA_13:=SMA(MAX(CLOSE-XA_8,0),12,1)/SMA(ABS(CLOSE-XA_8),12,1)*100;
XA_14:=XA_12<6 AND XA_13<25;
XA_15:=XA_12<7 AND XA_13<30;
XA_16:=XA_12<8 AND XA_13<31;
XA_17:=XA_14 OR